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Introduction

This guide is  to  provide basic  installation  and setup instructions  with  Music  Servers
supporting DSD,  PCM and MQA playback. These configurations are the results of extensive
testing and development to provide the best possible user experiences.

A note about DSD audio; DSD in it’s common form is DSD64x and this is the native
format of SACDs. 64x refers to 64 x CD quality (44.1 khz sampling frequency) with the advent of
direct digital  playback using the computer and certain hard disk recorders DSD128x is now
possible. This format allows for 128 x CD quality and further pushes digital fidelity towards a
more accurate natural listening experience.  Mytek Brooklyn DAC supports up to 256DSD and
32bit/384kHz PCM playback. 

These Music Servers support PCM (.wav, .aif, .mp3. flac, etc) files up to 32 bits at 384
khz and Native DSD64x,  DSD128x,  DSD256x (.dff,  .dsf,  .iso)  files.  Meaning Audio files are
played back “Bit Perfect” with no upsampling, downsampling or conversion (unless so desired). 

System Requirements

Mytek Manhattan II DAC

• 4 GB of RAM or more, Windows 7 or later, no drivers required for OS X and Linux

• USB2 or USB3 port

• The latest Firmware and Drivers from https://mytekdigital.com/hifi/support/

Mytek Brooklyn DAC

• 4 GB of RAM or more, Windows 7 or later, no drivers required for OS X and Linux

• USB2 or USB3 port

• The latest Firmware and Drivers from https://mytekdigital.com/hifi/support/
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Windows   Setup

Foobar2000 Installation

1. Begin by downloading Foobar2000 installer and all the necessary components from the

internet 

● The latest version of the Foobar2000 installer from:
http://www.foobar2000.org/download

● The latest Super Audio CD Decoder  „foo_input_sacd” component from: 
https://sourceforge.net/projects/sacddecoder/files/
Note! - for native DSD you must install foo_input_sacd-0.8.4.zip as the latest 
component versions doesn't support native DSD.  
https://sourceforge.net/projects/sacddecoder/files/foo_input_sacd/foo_input_sacd-0.8.4.zip

● The ASIO support “foo_asio 2000” component from: 
http://www.foobar2000.org/components/view/foo_out_asio

● WASAPI foo_wasapi component from: 
http://www.foobar2000/components/view/foo_out_wasapi

2. Launch the Foobar2000 installer.
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3. Inside the Foobar2000 installer click NEXT when prompted.

4. Click I agree to accept the License Agreement
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5. Select STANDARD installation and click NEXT

6. Ensure that the installl location is C:\Program Files (x86)\foobar2000 and click NEXT
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7. Choose FULL under the type of installation. 

8. When Setup has completed Uncheck “Run foobar2000” and click FINISH
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9. Locate the Super Audio CD Decoder installer “foo_input_sacd-0.8.4.zip”, right click and

choose EXTRACT ALL  

10. Inside the extracted folder double click “foo_input_sacd”  component.  The Foobar will

launch automatically. Confirm the installation by clicking “Yes” and then “Apply”.

© 2016 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  9



11.  Perform  the  same  steps  for  previously  downloaded  “foo_out_asio”  and  “WASAPI”

components. All additional components are shown in File/Preferences/Components tab

if installed properly.

12.  Next launch the ASIO Proxy installer located in foo_input_sacd-0.8.4 folder.

13.  Click “Next” to begin installation of ASIO Proxy for Foobar support.
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14.  Choose  the  location  of  foo  ASIO  install  to  be  the  same  place  foobar  is  installed

(windows  32:  C:\Program  Files\foobar2000,  windows  64:  C:\Program  Files

(x86)\foobar2000) Click INSTALL

15.  Click CLOSE when installation is complete.
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Foobar USB ASIO Setup 
Native DSD x256, PCM, MQA

ASIO over USB is the format that supports direct native DSD playback 

and this setup is highly recommended. 

Note! - for native DSD you must install foo_input_sacd-0.8.4.zip as the latest
component versions doesn't support native DSD. 

1. Run the  Foobar2000 and go to menu File → Preferences
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2. Go to Playback → Output → ASIO

3. Inside the list of ASIO drivers Double Click foo_dsd_asio

4. A small dialogue will appear (it may not come to the front but should be visible from the

task bar). Under ASIO Driver select Mytek Manhattan or Stereo192-DSD DAC ASIO.

5. Under DSD Playback Method select ASIO Native

6. Click the X to close the window.
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7. Go to File → Preferences → Playback → Output 

            Under Devices choose ASIO: foo_dsd_asio

8. Goto the Tools →  SACD. Under ASIO Driver Mode select DSD. Please do not change

other settings in Tools> SACD window.

9. Click APPLY then OK

10. Now you are ready to playback DSD files natively  with  Foobar2000 and the  Mytek

Manhattan DAC II or the Mytek Brooklyn DAC.
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Foobar USB ASIO Setup (DSD via DoP, PCM, MQA)
                                                                  PCM, DSD up to 128

1. Launch  Foobar2000 go  to  File  →  Preferences.  Note  -  for  this  setup  version

“foo_input_sacd-0.9.8”  has  been  used. To  play  DSD  files  natively  version

“foo_input_sacd-0.8.4” must be installed.

2. Go to Playback  → Output  section  and choose DSD:ASIO Mytek  USB Audio  driver.

Select 32-bit in “Output Data Format” section.

© 2016 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  15



3. Go to the Tools → SACD. Under ASIO Driver Mode select DSD. Please do not change

other settings in Tools → SACD window.

4. Click APPLY and OK.

5. You are now ready to playback DSD (up to x128) files with  Foobar2000 using DoP,

ASIO and the Mytek Manhattan II DAC or the Mytek Brooklyn DAC.
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JRiver Media Center Installation

JRiver Wasapi Setup with DoP DSD
PCM, MQA, DSD up to x128

1. Install the latest version of JRiver Media Center http  ://  www  .  jriver  .  com  /  download  .  html and

ensure that the Mytek Manhattan II or The Brooklyn DAC is connected to your computer

with its INPUT set to USB2.

2. Inside JRiver Media Center Locate and CLICK the Player Tab and select  PLAYBACK

OPTIONS at the top of the screen.
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3. CLICK the AUDIO Tab

4. Under Audio Device choose “Speakers (2-Brooklyn DAC) [WASAPI]”
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5. Staying inside the Audio Tab CLICK Device Settings  

6. Inside the  Device Settings  Dialog box select (V) box:  “Open device for exclusive

access”. Click OK, to accept the changes.

7. Staying inside the Audio Tab CLICK Settings
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8. Under Settings CLICK the Bitstreaming box and select Custom...

9. Inside the Bitstreaming Formats dialog, put an “X” inside the DSD box only

10. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog

11. You are now configured to stream DSD files directly to the Mytek Manhattan II DAC or

The Brooklyn DAC. 
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JRiver   USB  2.0 ASIO Setup with Native DSD
PCM, MQA, DSD up to 256; this setup is strongly recommended 

1. Install the latest version of JRiver Media Center http  ://  www  .  jriver  .  com  /  download  .  html and

ensure that the Mytek Manhattan II DAC or The Brooklyn DAC is connected to your

computer with its INPUT set to USB2.

2. Inside JRiver Media Center Locate and CLICK the  Player tab and select  PLAYBACK

OPTIONS at the top of the screen.

3. CLICK the AUDIO Tab
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4. Under Audio Device choose “Mytek USB Audio [ASIO]” 

5. Staying inside the Audio Tab CLICK Settings

6. Under Settings CLICK the Bitstreaming box and select Custom...
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7. Inside the Bitstreaming Formats dialog, put an “X” inside the DSD box only. Click OK. 

8. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog

9. You are now configured to stream DSD files (up to x256) natively to the Manhattan II

DAC or the Brooklyn DAC. 
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OS X Setup
Audirvana USB (Core Audio) Setup with DoP DSD

PCM, MQA, DSD up to x128

1. Ensure  you  have  downloaded  the  latest  version  of  Audirvana  Plus by  visiting

https://audirvana.com/?page_id=3397

2. Locate  and  DOUBLE CLICK the  Audirvana  Plus  .DMG (disk  image)   file,  this  will

extract the Audirvana Application.  Typically the .dmg will  be found in the Downloads

Folder under your user name.

3. CLICK Agree to Accept the Audirvana Plus License Agreement 
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4. Follow  the  directions  within  the  window  by  Dragging  the  Audirvana  Plus  to  the

Applications Folder

5. Goto the Applications Folder and Double CLICK the Audirvana Plus application

6. If a Warning window appears CLICK Open
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7. Inside Audirvana Plus Menu Bar open Preferences. Audirvana Plus > Preferences

8. Inside the Audirvana Preferences CLICK Audio System

9. Change the Preferred Audio Device to Mytek Manhattan II DAC or Mytek Brooklyn

DAC
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10. Under Active Audio Device Change Native DSD Capability to “Automatic Detection”

11. Under  Low Level  Playback Options Enable  Exclusive  Access  mode and  Integer

Mode

12. Under “Maximum memory allocated for tracks pre-load” set to 2048 or higher

13. Close  Audirvana Preferences and begin playing  DSD, MQA  or other high resolution

files directly from the computer!

A note About Pure Music and Audirvana iTunes Integration

Programs  that  “piggyback”  on  iTunes  must  create  “proxy”  files  or  “bookmarks”  to
represent file types not directly supported in iTunes i.e. FLAC and DSD. These Files
created  are  not  audio  files  themselves  merely  shortcuts  for  the  Music  Servers  to
reference. 
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JRiver Media Center Installation

USB2.0 (Core Audio) Setup with DoP DSD
PCM, MQA, DSD up to x128

1. Ensure the Mytek Manhattan II DAC / Mytek Brooklyn DAC input is set to USB2.0 and

you  have  downloaded  the  latest  version  of  JRiver  Media  Center by  visiting

http://www.jriver.com/download.html

2. Locate and DOUBLE CLICK the MediaCenter.DMG (disk image) file, this will extract the

JRiver  Media  Center Application.  Typically  the .dmg will  be found in  the Downloads

Folder under your user name.

3. CLICK Agree to Accept the JRiver Media Center License Agreement 

© 2016 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  28



4. Follow  the  directions  within  the  window  by  Dragging  the  Media  Center  to  the

Applications Folder

5. Go to the Applications Folder and Double CLICK the Media Center application

6. If a Warning window appears CLICK Open
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7. Inside  JRiver  Locate and CLICK the  Player  tab and select  PLAYBACK OPTIONS  at

the top of the screen.

8. CLICK the AUDIO Tab

9. Under Audio Device choose Mytek Manhattan II DAC or Mytek Brooklyn DAC [Core

Audio]
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10. Staying inside Audio Tab under Audio Device CLICK Device settings

11. Inside  the  Device  setings  Dialog  box  under  Device  “X”  box:  “Open  device  with

exclusive access” and click OK. 

12. Under  Audio  Tab SELECT  Settings  Tab and CLICK Bitstreaming settings. SELECT

Custom...
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13. Inside the Bitstreaming Formats dialog,  put an “X” inside the DSD box. 

14. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog.

15. Close JRiver Playback Options and begin playing DSD and high resolution files directly

from the computer!
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Amarra Configuration
PCM, MQA, DSD (64 & 128) converted to PCM

1. To choose the Manhattan II / Brooklyn DAC as default playback device, go to Amarra ’s

Audio Device Preferences Window. Click the “I” button on the Amarra User Interface to

display the “Audio Device Preferences” window.

2. Drag the clock icon in the left column to your Mytek device to direct playback to that

device.  You may have to press the Rescan button at  the top of  the window for  the

change to take effect. “Follow Audio Midi Setup” should be unticked.
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3. It is not possible to play DSD files natively in Amarra. It always converts DSD to PCM.

To play DSD files (converted to PCM) Amarra must run in “Playlist Mode”. The Amarra

doesn't support DSD256.
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DAW Configuration
Magix Samplitude / Sequoia

DAW configuration

The DAC is capable to record all digital channels (AES/EBU, SPDIF 1&2, Toslink) into
your  computer  at  the  same time.  In  other  words  your  Mytek  DAC can  be used  as  typical
multichannel audio interface. All digital inputs and main analog (XLR/RCA) outputs are available
in Samplitude / Sequoia simultaneously. 

1. In Samplitude / Sequoia open File>Program Preferences>Audio System tab or simply
press “Y” key on keyboard.

2. Set “ASIO Device” to “Mytek USB Audio”
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3. Next open Audio Devices tab and activate all available inputs and outputs. 

4. Now all physical inputs and outputs are available on each audio track.
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