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Introduction
This  guide  is  to  provide  basic  installation  and  setup  instructions  for  the  Mytek 

Stereo192-DSD DAC with Music Servers supporting DSD playback. These configurations are 
the results of extensive testing and development to provide the best possible user experiences.

A note about DSD audio. DSD in it’s common form is DSD64x, this is the native format 
of SACDs. 64x refers to 64 x CD quality (44.1 khz sampling frequency) with the advent of direct 
digital playback using the computer and certain hard disk recorders DSD128x is now possible. 
This  format  allows  for  128 x  CD quality  and  further  pushes  digital  fidelity  towards  a  more 
accurate natural listening experience. The Mytek Stereo192-DSD DAC supports both DSD64x 
and  DSD128x  playback.  Currently  DSD128x  is  implemented  with  Windows,  USB2,  ASIO 
Drivers and Native DSD Streaming. Future firmware revisions will  allow for DOP playback of 
DSD128x files on both OSX and Windows.

These Music Servers herein support PCM (.wav, .aif, .mp3. flac, etc) files up to 32 bits at 
192 khz and Native DSD64x and DSD128x (.dff, .dsf, .iso) files. Meaning Audio files are played 
back “Bit Perfect” with no upsampling, downsampling or conversion (unless so desired). The 
MYTEK  Stereo192-DSD  DAC  offers  the  choice  between  USB2.0  and  FireWire  for  each 
software option giving users ultimate flexibility in configuring their unique listening experiences. 

 

System Requirements
4 GB of RAM or more, Windows 7 or later, OS X 10.6 or later. 

The latest Firmware and Drivers from http://mytekdigital.com/hifi
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Windows   Setup  

Foobar2000 Installation
1. Begin by downloading all the necessary components from the internet

● The latest Foobar2000 installer from:
http://www.foobar2000.org/download

● The latest foo_input_sacd from: 
http  ://  .  net  /  projects  /  sacddecoder  /  files  /  foo  _  input  _  sacd  /  

● The foo_asio 2000 component from: 
http  ://  www  .  foobar  2000.  org  /  components  /  view  /  foo  _  out  _  asio  

● The foo_wasapi component from: 
http  ://  www  .  foobar  org  /  components  /  view  /  foo  _  out  _  wasapi  

2. Launch the Foobar2000 installer.
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3. Inside the Foobar2000 installer click NEXT when prompted.

4. Click I agree to accept the License Agreement
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5. Select STANDARD installation and click NEXT

6. Ensure that the installl location is C:\Program Files (x86)\foobar2000 and click NEXT
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7. Choose FULL under the type of installation. 

8. When Setup has completed Uncheck “Run foobar2000” and click FINISH
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9. Locate the foo_input_sacd Installer .zip

  

10. Right click and choose EXTRACT ALL 

11. Inside  the  extracted  folder  (This  should  automatically  launch)  Launch  the  foo  ASIO 

installer 
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12. Click next to begin installing foo ASIO support

13. Choose  the  location  of  foo  ASIO  install  to  be  the  same  place  foobar  is  installed 

(windows  32:  C:\Program  Files\foobar2000,  windows  64:  C:\Program  Files 

(x86)\foobar2000) Click INSTALL
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14. Click CLOSE when installation is complete

15. Launch foobar2000

16. Upon  first  launching  foobar  is  will  ask  you  to  choose  your  preferred  user  interface 

(Album list + properties + Visualization is a good start)
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17. Inside foobar2000 go to File>Preferences

18. Select the top tap called COMPONENTS. Click Install
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19. Point  the  browser  to  the  location  where  you  downloaded  foo_out_asio and  select 

foo_out_asio. Now click OPEN

20. Upon returning to the COMPONENTS tab Click Install again. 

21. Point  the  browser  to  the  location  where  you  downloaded  foo_input_sacd-0.XXX 
component and select foo_input_sacd-0.XXX component. Now click OPEN
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22. Upon returning to the COMPONENTS tab Click Install again.

23. Point the browser to the location where you downloaded foo_out_wasapi component 
and select foo_out_wasapi component. Now click OPEN

24. Still within the COMPONENTS tab Click APPLY

25. A screen will appear “Applying changes requires foobar2000 to be restarted” Click OK

26. Installation complete!
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USB2.0 ASIO Setup with DoP DSD

1. Inside foobar2000 go to File>Preferences

2. Goto Playback>Output>ASIO
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3. Inside the list of ASIO drivers Double Click foo_dsd_asio

4. A small dialogue will appear (it may not come to the front but should be visible from the 

task bar). Under ASIO Driver select Mytek STEREO192-DSD DAC ASIO.

5. Under DSD Playback Method select DoP Marker 0x05/0x0FA

6. Click the X to close the window.

7. Inside  foobar2000  goto  File>Preferences>Playback>Output  Under  Devices  choose 

ASIO: foo_dsd_asio
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8. Goto the Tools> SACD. Under ASIO Driver Mode select  DSD.  Please do not change 

other settings in Tools> SACD window.

9. Click APPLY

10. Click OK

11. You are now ready to playback DSD files with  foobar2000 using DoP ASIO and the 

Mytek Stereo192-DSD DAC
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USB2.0 ASIO Setup with Native DSD

As of this writing ASIO over USB is the only format that supports direct native DSD playback. 
The configuration below will allow for 128x DSD playback.

1. Inside foobar2000 go to File>Preferences

2. Goto Playback>Output>ASIO
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3. Inside the list of ASIO drivers Double Click foo_dsd_asio

4. A small dialogue will appear (it may not come to the front but should be visible from the 

task bar). Under ASIO Driver select Mytek STEREO192-DSD DAC ASIO.

5. Under DSD Playback Method select ASIO Native

6. Click the X to close the window.

7. Inside  foobar2000  goto  File>Preferences>Playback>Output  Under  Devices  choose 

ASIO: foo_dsd_asio
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8. Goto the Tools> SACD. Under ASIO Driver Mode select  DSD.  Please do not change 

other settings in Tools> SACD window.

9. Click APPLY

10. Click OK

11. You  are  now ready  to  playback  Native  DSD  files  with  foobar2000 and  the  Mytek 
Stereo192-DSD DAC
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FireWire ASIO Setup with DoP DSD

1. Inside foobar2000 go to File>Preferences

2. Goto Playback>Output>ASIO
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3. Inside the list of ASIO drivers Double Click foo_dsd_asio

4. A small dialogue will appear (it may not come to the front but should be visible from the 

task bar). Under ASIO Driver select Mytek DiceDrv.

5. Under DSD Playback Method select DoP Marker 0x05/0x0FA

6. Click the X to close the window.

7. Inside  foobar2000  goto  File>Preferences>Playback>Output  Under  Devices  choose 

ASIO: foo_dsd_asio
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8. Goto the Tools> SACD. Under ASIO Driver Mode select  DSD.  Please do not change 

other settings in Tools> SACD window.

9. Click APPLY

10. Click OK

11. You are now ready to playback DSD files with  foobar2000 using DoP ASIO and the 

Mytek Stereo192-DSD DAC
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JRiver Media Center Installation

USB  2.0   Wasapi     Setup     with     DoP     DSD  

1. Install the latest version of JRiver Media Center http  ://  www  .  jriver  .  com  /  download  .  html   and 

ensure that the Mytek Stereo 192-DSD DAC is connected via USB2.0 to the computer 

with its INPUT set to USB2.

2. Inside JRiver Media Center Locate and CLICK the Player Tab and select PLAYBACK 
OPTIONS at the top of the screen.
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3. CLICK the AUDIO Tab

4. Under Audio Device choose USBPAL Out1 L/R (Stereo 192-DSD DAC WDM Audio) 
[WASAPI]

© 2014 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  25



5. Staying inside the Audio Tab CLICK Device Settings  

6. Inside the  Device Settings  Dialog box select (V) box:  “Open device for  exclusive 
access”. Click OK, to accept the changes.

7. Staying inside the Audio Tab CLICK Settings
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8. Under Settings CLICK the Bitstreaming box and select Custom...

9. Inside the Bitstreaming Formats dialog, put an “X” inside the DSD box only

10. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog

11. You are now configured to stream DSD files directly to the  MYTEK Stereo192-DSD 
DAC , (Once DSD streaming is active the front panel of the MYTEK will read DSD)
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USB  2.0 ASIO Setup with Native DSD  

1. Install the latest version of JRiver Media Center http  ://  www  .  jriver  .  com  /  download  .  html   and 

ensure that the Mytek Stereo 192-DSD DAC is connected via USB2.0 to the computer 

with its INPUT set to USB2.

2. Inside JRiver Media Center Locate and CLICK the Player tab and select  PLAYBACK 
OPTIONS at the top of the screen.

3. CLICK the AUDIO Tab
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4. Under Audio Device choose Mytek STEREO192-DSD DAC [ASIO]

5. Staying inside the Audio Tab CLICK Settings

6. Under Settings CLICK the Bitstreaming box and select Custom...
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7. Inside the Bitstreaming Formats dialog, put an “X” inside the DSD box only. Click OK. 

8. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog

9. You are now configured to stream DSD files Natively to the  MYTEK Stereo192-DSD 
DAC , (Once DSD streaming is active the front panel of the MYTEK will read DSD)
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FireWire   Wasapi Setup with DoP DSD  

1. Install the latest version of JRiver Media Center http  ://  www  .  jriver  .  com  /  download  .  html   and 

ensure that the Mytek Stereo 192-DSD DAC is connected via FireWire to the computer 

with its INPUT set to FW.

2. Inside JRiver Media Center Locate and CLICK the Player tab and select  PLAYBACK 
OPTIONS at the top of the screen.

3. CLICK the AUDIO Tab
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4. Under  Audio  Device  choose  Speakers  (Mytek_FireWire  Audio)  [WASAPI]
(This may have a name preceding it i.e. Speakers)

5. Staying inside the Audio Tab CLICK Device Settings
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6.  Inside  the  Device  Settings  Dialog  box  select (V) box:  “Open  device  for  exclusive 

access”. Click OK, to accept the changes.

7. Staying inside the Audio Tab CLICK Settings

8. Under Settings CLICK the Bitstreaming box and select Custom...
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9. Inside the Bitstreaming Formats dialog, put an “X” inside the DSD box only

10. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog

11. You are now configured to stream DSD files directly to the  MYTEK Stereo192-DSD 
DAC , (Once DSD streaming is active the front panel of the MYTEK will read DSD)
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USB2.0 ASIO Setup with DoP DSD

1. Install the latest version of JRiver Media Center http  ://  www  .  jriver  .  com  /  download  .  html   and 

ensure that the Mytek Stereo 192-DSD DAC is connected via USB2.0 to the computer 

with its INPUT set to USB2.

2. Inside JRiver Media Center Locate and CLICK the Player tab and select  PLAYBACK 
OPTIONS at the top of the screen.

3. CLICK the AUDIO Tab

© 2014 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  35

http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html
http://www.jriver.com/download.html


4. Under Audio Device choose Mytek STEREO192-DSD DAC [ASIO]

5. Staying inside the Audio Tab CLICK Device Settings

6. Inside the Device Settings Dialog box in Tools TAB select (V) box: “DSD bitstream in 

DoP format”. Click OK, to accept the changes.

7. Go to Audio Tab CLICK Settings
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8. Under Settings CLICK the Bitstreaming box and select Custom...

9. Inside the Bitstreaming Formats dialog, put an “X” inside the DSD box only. Click OK. 

10. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog

11. You are now configured to stream DSD files Natively to the  MYTEK Stereo192-DSD 
DAC , (Once DSD streaming is active the front panel of the MYTEK will read DSD)
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FireWire ASIO Setup with DoP DSD

1. Install the latest version of JRiver Media Center http  ://  www  .  jriver  .  com  /  download  .  html   and 

ensure that the Mytek Stereo 192-DSD DAC is connected via FireWire to the computer 

with its INPUT set to Fire.

2. Inside JRiver Media Center Locate and CLICK the Player tab and select  PLAYBACK 
OPTIONS at the top of the screen.

3. CLICK the AUDIO Tab
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4. Under Audio Device choose ASIO Mytek_FireWire [ASIO]

5. Staying inside the Audio Tab CLICK Device Settings

6. Inside the Device Settings Dialog box in Tools TAB select (V) box: “DSD bitstream in 

DoP format”. Click OK, to accept the changes.
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7. Go to Audio Tab and CLICK Settings

8. Under Settings CLICK the Bitstreaming box and select Custom...

9. nside the Bitstreaming Formats dialog, put an “X” inside the DSD box only. Click OK. 
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10. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog

11. You are now configured to stream DSD files Natively to the  MYTEK Stereo192-DSD 
DAC , (Once DSD streaming is active the front panel of the MYTEK will read DSD)

JRiver Multichannel Setup with 3x Stereo192-DSD DACs

Jriver  on  Win  can  play  both  sacd.iso  as  well  as  multichannel  DSD  and  PCM  files.  

1. Please make sure all 3x Mytek Stereo192-DSD DACs are loaded with newest software;

a. Firmware: 1.7.5 or later.

Menu - Firmware, press a knob

b. USB drivers: 1.34.10 or later.

Check  under  Driver  Info  Tab  in  STEREO192-DSD  Control  Panel  (located  in 

System Tray, PAL icon).

You can download the newest software from http://mytekdigital.com/hifi

2. Connect all 3 DACs via USB 2.0 to USB hub.

3. Connect all 3 DACs via 2x BNC WordClock cables:

a. 1st DAC's WCK OUT into 2nd DAC's WCK IN
b. 2nd DAC's WCK OUT into 3rd DAC's WCK IN

4. Set  the  1st DAC to  Internal  Sync  so  it  is  the  Clock  Master.

Menu - Input - USB2 - Int Sync.
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5. Set  the  2nd  and  3rd  (!)  DAC to WordClock  Sync so they are  Slaves to the 1st DAC:

Menu - Input - USB2 - Wrd CLK

6. Please make sure you have followed the USB  2.0   ASIO     Setup     with     Native     DSD   chapter 

to set JRiver for Multichannel Playback.

NOTE:

One driver should see all 3 DACs. Please check under  Devices  Tab in  STEREO192-
DSD Control Panel (located in System Tray, PAL icon).

© 2014 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  42



OS X Setup
Pure Music Installation

Mytek recommends the use of Firewire, as it is a true streaming format. If you do not have  
Firewire please continue to USB2.0 Setup.

FireWire (Core Audio) Setup with DoP DSD

1. Download  the  Latest  Version  of  Pure  Music  from  the  Channel  D  website  at: 

http  ://  www  .  channld  .  com  /  download  .  html  

2. Locate and DOUBLE CLICK the Pure Music .ZIP file, this will extract the .DMG file the 

application is located. Typically the file will be found in the Downloads Folder under your 

user name.
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4. Within the same folder where the Pure Music .ZIP file was located, locate and DOUBLE 

CLICK the Pure Music .DMG to extract the application.

5. The Channel D Software License Agreement will appear CLICK Agree.
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6. The Pure Music  application  will  show up on screen.  Follow the directions within the 

window by Dragging the Pure Music to the Applications Folder

7. DOUBLE CLICK the Pure Music icon to launch Pure Music

8. If a warning dialog appears asking “Are you sure you want to open it?” CLICK Open
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9. When Pure Music opens it will launch iTunes as well. 

10. In the Pure Music menu bar, Pure Music tab Select Audio Setup...
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11. Within the Audio Setup dialog go to Device Selection > Output >  Output Device and 

select Mytek_Firewire.

12. CLICK the checkbox next to Enable Exclusive Access (“Hog” Mode)
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13. CLICK “Click to Apply Changes (Application Will Relaunch)

14.  Once Pure Music relaunches go back to Pure Music menu bar, Pure Music tab, Select 

Audio Setup and CLICK the “Special Options”

15.  CLICK the checkbox next to DSD Streaming Device:
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16. CLICK “Copy Current Output Device Name” this will  make the  Mytek_Firewire the 

Default DSD playback device.

17. Staying within the Audio Setup > Device Selection > Special Options window Set the 

Flag: to 05FA.
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18. CLICK “Click to Apply Changes” (Application Will Relaunch)

19. This completes Basic setup for Pure Music and Mytek Stereo192-DSD DAC, 

© 2014 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  50



USB2.0 (Core Audio) Setup with DoP DSD

1. Download  the  Latest  Version  of  Pure  Music  from  the  Channel  D  website  at  : 

http  ://  www  .  channld  .  com  /  download  .  html  

2. Locate and DOUBLE CLICK the Pure Music .ZIP file, this will extract the .DMG file the 

application is located. Typically the file will be found in the Downloads Folder under your 

user name.

3. Within the same folder where the Pure Music .ZIP file was located, locate and DOUBLE 

CLICK the Pure Music .DMG to extract the application.
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4. The Channel D Software License Agreement will appear CLICK Agree.

5. The Pure Music  application  will  show up on screen.  Follow the directions within the 

window by Dragging the Pure Music to the Applications Folder
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6. DOUBLE CLICK the Pure Music icon to launch Pure Music

7. If a warning dialog appears asking “Are you sure you want to open it?” CLICK Open

8.  When Pure Music opens it will launch iTunes as well. 
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9. In the Pure Music menu bar, Pure Music tab Select Audio Setup...

10. Within the Audio Setup dialog go to Device Selection > Output >  Output Device and 

select Mytek Digital Stereo192-DSD DAC.
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11. CLICK the checkbox next to Enable Exclusive Access (“Hog” Mode)

12. CLICK “Click to Apply Changes (Application Will Relaunch)

13. Once Pure Music relaunches go back to Pure Music menu bar, Pure Music tab, Select 

Audio Setup and CLICK the “Special Options”

© 2014 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  55



14. CLICK the checkbox next to DSD Streaming Device:

15. CLICK “Copy Current Output Device Name” this will make the Mytek Stereo192-DSD 
DAC the Default DSD playback device.

16. Staying within the Audio Setup > Device Selection > Special Options window Set the 

Flag: to 05FA.
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17. CLICK “Click to Apply Changes (Application Will Relaunch)”

18. This completes Basic setup for Pure Music and Mytek Stereo192-DSD DAC. 
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Audirvana Plus Installation
Mytek recommends the use of Firewire, as it  is a true streaming format. If you do not have  
Firewire please continue to USB2.0 Setup.

FireWire (Core Audio) Setup with DoP DSD

1. Ensure  the  Mytek  Stereo192-DSD  DAC input  is  set  to  FireWire  and  you  have 

downloaded  the  latest  version  of  Audirvana  Plus by  visiting  http://audirvana.com/?

page_id=112

2. Locate  and  DOUBLE CLICK the  Audirvana  Plus .DMG (disk  image)   file,  this  will 

extract the Audirvana Application. Typically the .DMG will  be found in the Downloads 

Folder under your user name.
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3. CLICK Agree to Accept the Audirvana Plus License Agreement 

4. Follow  the  directions  within  the  window  by  Dragging  the  Audirvana  Plus  to  the 
Applications Folder
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5. Goto the Applications Folder and Double CLICK the Audirvana Plus application

6. If a Warning window appears CLICK Open

7. Inside Audirvana Plus Menu Bar open Preferences. Audirvana Plus > Preferences
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8. Inside the Audirvana Preferences CLICK Audio System

9. Change the Preferred Audio Device to Mytek_FireWire

10. Under Active Audio Device Change Native DSD Capability to “Automatic Detection”.

11. Please make sure that “Use a stereo only” box is unticked.
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12. Under  Low Level  Playback Options Enable  Exclusive Access mode and  Integer 
Mode

13. Under “Maximum memory allocated for tracks pre-load” set to 2048 or higher

14. Close Audirvana Preferences and begin playing DSD and high resolution files directly 

from the computer!
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USB2.0 (Core Audio) Setup with DoP DSD

1. Ensure  the  Mytek  Stereo192-DSD  DAC input  is  set  to  USB2.0  and  you  have 

downloaded  the  latest  version  of  Audirvana  Plus by  visiting  http://audirvana.com/?

page_id=112

2. Locate  and  DOUBLE CLICK the  Audirvana  Plus .DMG (disk  image)   file,  this  will 

extract the Audirvana Application. Typically the .DMG will  be found in the Downloads 

Folder under your user name.
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3. CLICK Agree to Accept the Audirvana Plus License Agreement 

4. Follow  the  directions  within  the  window  by  Dragging  the  Audirvana  Plus  to  the 
Applications Folder
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6. Goto the Applications Folder and Double CLICK the Audirvana Plus application

7. If a Warning window appears CLICK Open

8. Inside Audirvana Plus Menu Bar open Preferences. Audirvana Plus > Preferences
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9. Inside the Audirvana Preferences CLICK Audio System

10. Change the Preferred Audio Device to Mytek Digital Stereo192

11. Under Active Audio Device Change Native DSD Capability to “Automatic Detection”

12. Under  Low Level  Playback Options Enable  Exclusive Access mode and  Integer 
Mode
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13. Under “Maximum memory allocated for tracks pre-load” set to 2048 or higher

14. Close Audirvana Preferences and begin playing DSD and high resolution files directly 

from the computer!

A note About Pure Music and Audirvana iTunes Integration

Programs  that  “piggyback”  on  iTunes  must  create  “proxy”  files  or  “bookmarks”  to 
represent file types not directly supported in iTunes i.e. FLAC and DSD. These Files 
created  are  not  audio  files  themselves  merely  shortcuts  for  the  Music  Servers  to 
reference. 
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JRiver Media Center Installation
Mytek recommends the use of Firewire, as it  is a true streaming format. If you do not have  
Firewire please continue to USB2.0 Setup.

FireWire (Core Audio) Setup with DoP DSD

1. Ensure  the  Mytek  Stereo192-DSD  DAC input  is  set  to  FireWire  and  you  have 

downloaded  the  latest  version  of  JRiver  Media  Center by  visiting 

http://www.jriver.com/download.html

2. Locate and DOUBLE CLICK the  MediaCenter.DMG (disk image)  file, this will extract 

the JRiver Media Center Application. Typically the .DMG will be found in the Downloads 

Folder under your user name.

3. CLICK Agree to Accept the JRiver Media Center License Agreement 
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4. Follow  the  directions  within  the  window  by  Dragging  the  Media  Center  to  the 
Applications Folder
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5. Goto the Applications Folder and Double CLICK the Media Center application

6. If a Warning window appears CLICK Open

7. Inside  JRiver  Locate and CLICK the  Player  tab and select  PLAYBACK OPTIONS  at 

the top of the screen.
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9. CLICK the AUDIO Tab

10. Under Audio Device choose Mytek_FireWire [Core Audio]

11. Staying inside Audio Tab under Audio Device CLICK Device settings

12. Inside  the  Device  setings  Dialog  box  under  Device  “X”  box:  “Open  device  with 

exclusive access” and click OK. 
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13. Under  Audio  Tab SELECT  Settings  Tab and CLICK  Bitstreaming settings. SELECT 

Custom...

14. Inside the Bitstreaming Formats dialog,  put an “X” inside the DSD box. 

15. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog.

16. Close JRiver Playback Options and begin playing DSD and high resolution files directly 

from the computer!
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USB2.0 (Core Audio) Setup with DoP DSD

1. Ensure  the  Mytek  Stereo192-DSD  DAC input  is  set  to  USB2.0  and  you  have 

downloaded  the  latest  version  of  JRiver  Media  Center by  visiting 

http://www.jriver.com/download.html

2. Locate and DOUBLE CLICK the MediaCenter.DMG (disk image) file, this will extract the 

JRiver Media Center Application.  Typically the .DMG will  be found in the Downloads 

Folder under your user name.

3. CLICK Agree to Accept the JRiver Media Center License Agreement 

© 2014 MYTEK DIGITAL - all logos and trademarks copyright of respective owners  73



4. Follow  the  directions  within  the  window  by  Dragging  the  Media  Center  to  the 
Applications Folder

5. Goto the Applications Folder and Double CLICK the Media Center application

6. If a Warning window appears CLICK Open
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7. Inside  JRiver  Locate and CLICK the  Player  tab and select  PLAYBACK OPTIONS  at 

the top of the screen.

8. CLICK the AUDIO Tab

9. Under Audio Device choose Mytek Digital STEREO192-DSD DAC [Core Audio]
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10. Staying inside Audio Tab under Audio Device CLICK Device settings

11. Inside  the  Device  setings  Dialog  box  under  Device  “X”  box:  “Open  device  with 

exclusive access” and click OK. 

12. Under  Audio  Tab SELECT  Settings  Tab and CLICK  Bitstreaming settings. SELECT 

Custom...
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13. Inside the Bitstreaming Formats dialog,  put an “X” inside the DSD box. 

14. CLICK OK inside the Bitstreaming Formats dialog and OK in the Options dialog.

15. Close JRiver Playback Options and begin playing DSD and high resolution files directly 

from the computer!
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Mytek Stereo192-DSD DAC DSD128 
Compatibility Chart
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Windows* OS X**
Foobar2000
USB2.0 ASIO Setup with DoP DSD +
USB2.0 ASIO Setup with Native DSD +
FireWire ASIO Setup with DoP DSD -

Jriver Media Center
USB2.0 Wasapi Setup with DoP DSD +
USB2.0 ASIO Setup with Native DSD +
FireWire Wasapi Setup with DoP DSD -
USB2.0 ASIO Setup with DoP DSD +
FireWire ASIO Setup with DoP DSD -
FireWire (CoreAudio) Setup with DoP DSD -
USB2.0 (CoreAudio) Setup with DoP DSD +

Pure Music
FireWire (Core Audio) Setup with DoP DSD -
USB2.0 (Core Audio) Setup with DoP DSD +

Audirvana Plus
FireWire (Core Audio) Setup with DoP DSD +
USB2.0 (Core Audio) Setup with DoP DSD +

Requirements:
*Windows 7, 8
Firmware 1.7.6
USB driver 1.34.10, FireWire driver 4.1.3
or later

**Mac OS X 10.6, 10.7, 10.8, 10.9
Firmware 1.7.6
USB driver 2.03.51, FireWire driver 4.1.3
or later


	Introduction
	System Requirements
	Windows Setup
	Foobar2000 Installation
	USB2.0 ASIO Setup with DoP DSD
	USB2.0 ASIO Setup with Native DSD
	FireWire ASIO Setup with DoP DSD
	JRiver Media Center Installation
	USB2.0 Wasapi Setup with DoP DSD
	USB2.0 ASIO Setup with Native DSD
	FireWire Wasapi Setup with DoP DSD
	USB2.0 ASIO Setup with DoP DSD
	11. You are now configured to stream DSD files Natively to the MYTEK Stereo192-DSD DAC , (Once DSD streaming is active the front panel of the MYTEK will read DSD)
	FireWire ASIO Setup with DoP DSD
	1. Install the latest version of JRiver Media Center http://www.jriver.com/download.html and ensure that the Mytek Stereo 192-DSD DAC is connected via FireWire to the computer with its INPUT set to Fire.
	11. You are now configured to stream DSD files Natively to the MYTEK Stereo192-DSD DAC , (Once DSD streaming is active the front panel of the MYTEK will read DSD)
	Jriver on Win can play both sacd.iso as well as multichannel DSD and PCM files. 

	1. Please make sure all 3x Mytek Stereo192-DSD DACs are loaded with newest software;
	a. Firmware: 1.7.5 or later.
	Menu - Firmware, press a knob
	b. USB drivers: 1.34.10 or later.
	Check under Driver Info Tab in STEREO192-DSD Control Panel (located in System Tray, PAL icon).
	You can download the newest software from http://mytekdigital.com/hifi
	2. Connect all 3 DACs via USB 2.0 to USB hub.
	3. Connect all 3 DACs via 2x BNC WordClock cables:
	a. 1st DAC's WCK OUT into 2nd DAC's WCK IN
	b. 2nd DAC's WCK OUT into 3rd DAC's WCK IN
	4. Set the 1st DAC to Internal Sync so it is the Clock Master.
Menu - Input - USB2 - Int Sync.
	5. Set the 2nd and 3rd (!) DAC to WordClock Sync so they are Slaves to the 1st DAC:
Menu - Input - USB2 - Wrd CLK
	6. Please make sure you have followed the USB2.0 ASIO Setup with Native DSD chapter to set JRiver for Multichannel Playback.
	NOTE:
	OS X Setup
	Pure Music Installation
	FireWire (Core Audio) Setup with DoP DSD
	USB2.0 (Core Audio) Setup with DoP DSD
	Audirvana Plus Installation
	FireWire (Core Audio) Setup with DoP DSD
	USB2.0 (Core Audio) Setup with DoP DSD
	A note About Pure Music and Audirvana iTunes Integration
	JRiver Media Center Installation
	FireWire (Core Audio) Setup with DoP DSD
	USB2.0 (Core Audio) Setup with DoP DSD
	15. Close JRiver Playback Options and begin playing DSD and high resolution files directly from the computer!
	Mytek Stereo192-DSD DAC DSD128 Compatibility Chart

